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Planning and Scripting 
 

A good script for your recording will keep you on track during recording and will 

help avoid too many pauses and mistakes. While you may not want to create a 

script to read out verbatim as it may feel unnatural, you will definitely want more 

than just few bullet points to start with. Publish a script as show notes or as a text 

transcript to improve the accessibility of your recording.  

 

Recordings are often more engaging if they are recording conversations, but it is 

easier to get started by yourself. You can bring in extra people as you become 

comfortable with the process. 

 

To start, try to choose a small, focused topic that can be covered in sufficient 

detail for your audience within the time range of your show. Do not worry about 

trying to tell them everything you know, it is usually more appropriate to use a 

recording as an overview and provide more detail through other 

resources/media.   

 

Here are some key baseline points to consider before writing a script: 

 

1 - Outline the structure 
 

Create an outline of the show you want to produce which details the segments 

(summary, aims/outcomes, audience, format and approach), items (topics and 

timings) and resources (special equipment, props, guests, music/sound effects). 

This will help you prepare for the show and to stay on track during production. 



  

 

• Summary: Write a brief synopsis of what your specific recording is about. If 

this is your first ever recording, we recommend that you stick to a single 

topic to keep within the scope of what will be possible as a beginner.  

 

• Aims/Outcomes: What do you want viewers to know/be able to do after 

watching it? 

 

• Audience: Who are they? What do they want/care about most? Where and 

when will they listen to your recording? How will your recording engage 

them? 

 

• Format and approach. Will your show be news, opinion, discussion, panel, 

magazine, or documentary? Will it be recorded ‘as live’ or produced? One 

host or several? How many segments/items per episode? Will the style be 

formal/informal? Is your intention to educate, entertain, persuade, 

provoke? 

 

2 - Write as you speak 
 

Try to think of your recording as a conversation with a close friend, rather than a 

presentation to a large audience. Use friendly, informal language, avoid too much 

technical jargon. Remember that listeners will not see spelling errors or bad 

grammar, so write it as you would speak it – be natural. 

 



3 - Pace yourself 
 

For a two-minute recording, the script will generally be around 250 words. 

However, you may want to vary the pace of your delivery to suit different 

sections. 

 

4 - It's in the detail 
 

Without visuals to aid understanding, you need to make your narration detailed 

enough to convey the message, use language and approach that is engaging, but 

leave room for listeners to create their own imagery while they listen. 

 

You should try to include enough detail to keep listeners interested, but not so 

much that it distracts from the key message. Try to use colourful language and 

rich descriptions. For example, how would you describe your house to someone 

over the phone while they looked at a brochure from an estate agent? 

 

5 - Print it out 
 

It's much easier to read from paper than from a screen, so print your script out. 

Use a large font (Arial 16pt) and highlight keywords and phrases that you wish to 

emphasise. 

 

6 - Rehearse, refine and rehearse again 
 

After reading your script out a few times you'll possibly want to make some 

changes. Perhaps the sentence that looked good on paper didn't sound right 

when you read it, maybe it took longer than expected or you thought of a better 



  

example. So rehearsal can be used as a way of improving your script, but once 

you have a final version, don't forget to rehearse that as well. 

 

7 - Don’t always stick to the script 
 

While it is important to have a script, or at least an outline, the last thing you 

want your listeners to think is “they’re working from a script”. 

 

When you start recording, put the script to one side where you can glance at it, 

but don’t feel tempted to simply read it out verbatim. Allow yourself some room 

for improvisation and to let your personality come through in the rhythm and 

intonation of your narration. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Interview Planning 
 

If you are considering a recording which is interview based you must remember 

that not everyone can talk on demand, below are a variety of planning hints and 

tips to help you and your guests carry out a more effective interview. 

 

1 - Talk before you record 
 

This gives you a feel for the interaction to come and can help make the guest 

more comfortable before you point the microphone at them. Ask them about the 

weather, what they had for breakfast, how to spell their name. Don’t talk too 

much about the interview topic itself or you might make the audience feel 

excluded when the guest says “As I said earlier…” 

 

2 - Be prepared 

 

Know a little about your interviewee and the kinds of things you are going to 

discuss. Make sure all your equipment is working properly before you start. You 

could do this by setting up and testing during the warm-up time above. 

You might also want to help the interviewee be prepared by letting them know 

what the first question will be, how long it will last, and who the audience. 

  



  

3 – Questioning 
 

• When starting out, ask questions you already know the answers to. Put 

yourself in your listener’s position – what questions would they want 

answered? At what level? 

 

• Start with a key question that will engage the listener straightaway. You can 

then go on to ask more detailed background questions. 

 

• If you use prepared questions, don’t just read them out. Instead write out 

some bullet points as this it forces you to make up the actual wording of 

the questions on the fly. Sticking to a script give the impression that you 

aren't listening. 

 

• Try to avoid yes-or-no questions as they don't make interesting listening. 

Instead, ask open-ended questions. 

 

• Don’t accept a one-word answer. Encourage your guest to talk by 

remaining silent and giving visual (not verbal) cues that you want more. Of 

course if this doesn’t work, just ask your guest to explain further. 

 

• React to their responses, even if you digress from the topic a bit. This is 

how we talk in real life and listeners will be more engaged if you do the 

same in an interview.  

 



• Let the guest speak! Make sure they do the majority of the talking – you're 

there to facilitate the interview, not to dominate it. So keep your questions 

short, don’t answer your own questions and avoid showing off what you 

know about the topic. 

 

4 - Be Controversial 
 

Controversy can be good thing in an interview – either from you or your guest. 

You can encourage this by asking your guest for their opinions on controversial 

topics, by citing someone else's controversial opinion. 

 

5 - Keep on track 
 

You know what questions you need to ask and how long you have to ask them. If 

your subject is going on too long about something, jump in with another question. 

If that doesn’t work, come up with a reason that you have to start that part over – 

a 'technical problem'. 

 

6 - Keep rolling 
 

When you are done, thank your guests and ask them how they thought it went. 

Always ask if there is anything else they’d like to cover. They may want to redo a 

part or tell an entirely different story. 

 

 

  



  

7 - Learn from the Pros (and the amateurs) 
 

Listen to interviewers you like and think what makes them engaging. You can also 

learn from interviews that you didn't like. Was it the interviewer’s style of 

questioning? What questions would you have asked instead? Was it the guest? 

How would you have handled it better? 

 

8 - Post Interview Editing 
 

Simple edits to remove pauses, ums, ahhs, and background noise are simple to do 

with software such as Audacity and can help improve the flow of the interview. 

 

Larger edits raise ethical issues. If you remove a question and answer or rephrase 

a question, do you can change the meaning of the subsequent discussion? Can 

you still present the responses given by your guests in the way they were 

intended? You should always seek the approval of the guest when doing such 

edits. 

 

 

 

 

 

 

 

 

 

 



Preparing 
 

The audio quality of a recording is determined by the quality of each component 

used, starting with the microphone and ending with the digital capture device. 

The equipment you need will depend on the format of your recording and your 

budget. These guidelines are intended to help you understand the differences and 

make the right decisions, but do not provide guidance on specific products. 

 

Microphones 
 

Microphones capture pressure waves in the air and translate them into an 

electrical signal. Dynamic mics are good general-purpose mics with few moving 

parts. They are sturdy and resistant to handling noise, so good for mobility. They 

are also suited to handling high volume levels, such as from instruments or 

amplifiers. 

 

Condenser mics have an internal amplifier to increase the audio signal strength. 

They tend to be more sensitive and responsive than dynamics, making them well 

suited to capturing subtle nuances in voice. However, their sensitivity means they 

can't be hand-held and so require a sturdy stand. 

 

Positioning the Microphone 
 

When recording speech, the microphone should be positioned directly in front of 

the speaker and as close as possible without causing distortion. In practise, a 

hands width generally gives a good level with a rich, warm tone. Any closer risks 

overloading the diaphragm and 'popping' the plosive consonants ('p' and 'b').  



  

You should also position the microphone slightly above you and off to one side by 

up to 45 degrees. This cuts down on mouth noises and helps reduce "pops." 

 

Consider standing up when you record - you may find it more natural. Talking into 

a microphone can feel a little strange at first, but the more you do it, the easier 

and more natural it becomes. Try to think of your recording as a conversation 

with a close friend, rather than a presentation to a large audience. 

 

Talking too quickly is a common mistake. Give yourself time to slow down and to 

try enough times to get the recording to where you want it. You may also find 

that you swallow small words (in, to and one-syllable words), smack you lips, and 

say 'um' and 'ah' more than you realised. 

 

Rehearse 
 

Even experienced screen casters rehearse their shows so that they get an idea of 

the structure and timings. You'll probably want to revise your original script after 

reading it aloud, changing the words and rhythm to be more like that which you 

actually spoke when you rehearsed. 

  



 

Listen to yourself 
 

This can be a painful exercise but can dramatically improve your screencast (and 

any form of presentation). Don't be too surprised if your recorded voice sounds 

different – it does! The voice you hear when you speak passes through the bone 

and tissue of your head, making the sound deeper and richer. When played back, 

you hear only the sound transmitted through the air. 

 

 

 

 

 

 

 

 

 

 

 

 

  



  

Software to Use to Make Recordings: Panopto 
 

Panopto can be used to make audio and video recordings. 

• Register/Provision Panopto in one of the Blackboard Course areas that you 

are going to use the recording in – See ‘Panopto: Provisioning’ Section 1. 

• Click the link, probably named ‘Recorded Content’ to enter the Panopto 

area. 

• Click ‘Create’ and from the from down menu choose ‘Record a new session’ 

 

• On the page that opens, you will have the option to Open Panopto, or 

Download Panopto. If Panopto is not on your computer then you will need 

to download it, otherwise just open it. 

 

  

http://eshare.edgehill.ac.uk/id/document/35506


• You will see the ‘Create New Recording’ page. 

 

• To create an audio only recording you need to 

o Set Video to ‘None’ 

o Set Audio to the microphone that you are wanting to use 

o Uncheck all the options under Secondary Sources 

o Press Record to get started 

  



  

• You can pause and restart the recording as required, but once you press 

Stop, the ‘Recording Complete’ box appears. You can choose to rename the 

recording, and delete or upload the recording to Blackboard. 

 

• The ‘Manage Recording’ window opens, and the file is uploaded and 

processed. When this process is complete, you will see an entry for the 

recording that looks like this. 

 

• You can click ‘View’ on the right hand side to listen to the recording. 

• You can click ‘Share’ to get a link that can be used to share the video. You8 

could share this with students using the Web Links tool in Blackboard. 



• Alternatively, you could ask the students to go to the ‘Recorded Content’ 

Panopto link and search for the recording. 

• Another options would be for you to go to a Content Area page, select 

Tools > Panopto Video Link and select the recording from that page. A link 

to the recording will appear on that video page. 

• If you need the recording in more than one Blackboard area, you can copy 

it – See ‘Panopto: Provisioning’ Section 2. 

 

  

http://eshare.edgehill.ac.uk/id/document/35506


  

Software to Use to Make Recordings: Audacity 
 

Audacity is the most common open source audio editing tool. You can download 

it from http://audacity.sourceforge.net/. Training is available to Edge Hill 

University staff and students at Lynda.com’s Audacity Training and Tutorials page. 

This guide introduces the very basic use of Audacity. 

 

Before Recording, set the preferences to the following: 
 

• From the Edit menu select Preferences 

• Select ‘Devices’ from the menu 

• Set the Channels to ‘1 – (Mono)’ for recording voice. 

• Select the microphone to record from the ‘Device’ options under 

‘Recording’. 

• Select ‘Quality’ from the menu 

• Set the ‘Default Sample Rate’ to ‘44100 Hz’. 

• Leave the other settings at their default values and click OK. 

 

Setting microphone levels: 
 

• At the top of the screen click on ‘Click to Start Monitoring’ to test the 

microphone levels. 

 

• Begin speaking into the microphone and the level will be displayed.  

 

http://audacity.sourceforge.net/
https://www.lynda.com/Audacity-training-tutorials/1432-0.html


• Using the microphone volume slider, alter the recording levels as required. 

 

 

 

The Main Toolbar 
 

 

 

 To begin recording click Record. 

 If you want to pause while recording click Pause 

 When recording is complete click Stop 

 

 To listen to your recording, click Play 

 To listen to part of your recording, choose the Selection Tool, highlight a 

section and click play. 

 Zoom In 

 Zoom Out 



  

Cutting sections out 
 

• Choose the Selection Tool  

• Click and Drag to select the audio you would like to delete. 

• Press the Delete or Backspace key or select Edit > Delete. 

 

Saving 
 

While you are still working on your project, you should save it as an Audacity 

project. This will allow you to continue editing your project later. 

 

To save, go to the File menu and choose ‘Save Project As’. 

 

When you save an Audacity project, you create both an Audacity file and a data 

folder. Both the file and the folder need keeping together in order for the project 

to open. 

 

Exporting 

 

When you finish your recording, you should export it as an MP3 file for 

distribution online. 

 

• Click File > Export Audio, and choose to export as MP3 


